myMPxPlayer.org
MyMPxPlayer.org has now moved to
MyMPx.org
     
Home • Forum • Downloads • Gallery/Photos • Check your PM • Log in
         
Board Navigation
Go to the homepageHome
Index of the forum.Forum
Downloads
View uploaded imagesGallery/Photos
Check articles uploaded to the websiteKnowledge Base
Links CategoriesLinks
Donate to myMPxPlayer.orgSupport Us

Search through forums.Search Site
Search through downloadsSearch Downloads

Frequently Asked Questions.FAQ
Read the rules of this websiteRules
View website statisticsStatistics
See who is online at this time.Online Users
Members of our staffStaff

Advertisement

Chatbox

There are 0 user(s) on chat now:

[ Login to join chat ]


how I fixed disk error
Post new topic

Reply to topic
 
Author Message
yanose22

Uruguay
PostPosted: Tue May 26, 2009 11:33 am   Post subject:  how I fixed disk error Back to top 

I wanted to share this with you guys...

I bought a Nano 4th gen China clone on e-bay. It was supposed to have 16gb and after finding this forum and reading a little I knew I did not have 16gb and that the memory was hacked. After following the "How To: Removing Memory Hack" post my MP4 player was showing a disk error problem.

When I use the MP3 Disk Tool it shows 16362 mb of disk capacity in the Partition and Encryption tab. I deducted 2gb to that and I moved the Partition Slider to the Right until it was at 14314. Then I clicked on Start to begin the format and partition process. When it finished I disconnected it and turned it off for a minute and when I turned it on again I ended up with a working 2gb MP4 player Smile

I also tried 4gb by deducting 4096 to 16362 and then using CompuApps SwissKnife V3 (it's free) to format the MP4 back to FAT. I then had a working 4gb MP4 player but after putting more than 2gb into it and trying to erase it gave me problems so the MP4 player has only 2gb. I redid the MP4 for 2gb and it's working great. I filled it up and deleted everything and it was OK. Then finally loaded my music again.

I don't have 16gb but at least it's working good now Smile

I hope that this helps somebody else.

Have a good day! and enjoy your MP4 player... Thanks for this great forum!!

Download Post  No rating  
lolita
MPx-a-lolics Anonymous
MPx-a-lolics Anonymous

China
PostPosted: Wed May 27, 2009 4:06 am   Post subject:  Re: how I fixed disk error Back to top 

I suggest you extract the firmware with s1res v4.0 and keep it as a backup. Also, get the board ID and CPU and any other information you can about the device, this can help others here who may need firmware for theirs.

_________________
I am no longer affiliated with Actions Semiconductor Co. Ltd. Do not ask me for firmware.
Download Post  No rating  
ftanl
I love my MPx player
I love my MPx player

Canada
PostPosted: Wed May 27, 2009 7:29 pm   Post subject:   Back to top 

I've tried everything under the sun with the 3 POS I bought.. No matter what I do the msot memory I can get is 17.3mb..the chip is a 2GB

I tried your little trick also & it looked like it would work until I disconnected and looked at the memory from MP3 menu a big FAT 0% used of 0M...

Windows still reads it as 8GB & the disk tool picks it up as 4GB ....

Seeing as noone on here has any ideas I think I'll use them for target practice..LOL

Download Post  No rating  
yanose22

Uruguay
PostPosted: Thu May 28, 2009 8:53 am   Post subject:  Re: how I fixed disk error Back to top 

if you do it for 8gb you need to format it again to FAT because MP3 Disk Tool formats FAT16 if more than 2gb. I used CompuApps SwissKnife V3 for 4gb and it worked OK. The problem was that my MP4 has only 2gb.

I would recommend you that you start with 2gb so that you see your MP4 working again and then you can start going up...

If you use MP3 Disk Tool for 2gb you don't need the extra step.

Good luck!

Download Post  No rating  
ftanl
I love my MPx player
I love my MPx player

Canada
PostPosted: Thu May 28, 2009 10:28 am   Post subject:   Back to top 

Hi, I've tried serveral different formats & no luck..

The Mp3 has to disk appearing.. before 1 was in FAT and the other in FAT32.. I thought that was my problem & after much trial and error I finally got both in the same format..FAT still 0M so I tried to put both in FAT32 and still 0M..

If I use the method you outlined..right clicking the drives and properties tells me both are in the same format and both have 2GB.. Windows however is still telling me I have 7.97GB... The hack isn't removed..

Like I said...I have 2 drives appearing..F: & G: F: has very little memory on it. G: has the most, but when I do a format only F: appears..thus only giving me 17.3MB of usable memory..

Surely someone see's where the problem is, or have encountered it before.. The "How to remove memory hack guide" mentions something about 2 drives, but nothing else..

Download Post  No rating  
Sponsored Links
Display posts from previous:      
 


 Jump to:   

  View previous topic View printer-friendly version Search Display number of posts for each poster in this topic Export topic thread to a text file View next topic

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum



Protected by phpBB Security phpBB-Amod :: phpBB Security ©  Has Blocked 229,168 Exploit Attempts.
Site running IntegraMOD with phpBB :: FI Theme :: All times are GMT - 4 Hours ]
[Page generation time: 0.1609s (PHP: 89% | SQL: 11%) | SQL queries: 83 | GZIP enabled | Debug off]

MyMPxPlayer.org hosted by Webair.