myMPxPlayer.org
MyMPxPlayer.org has now moved to
MyMPx.org
     
Home • Forum • Downloads • Gallery/Photos • Check your PM • Log in
         
Board Navigation
Go to the homepageHome
Index of the forum.Forum
Downloads
View uploaded imagesGallery/Photos
Check articles uploaded to the websiteKnowledge Base
Links CategoriesLinks
Donate to myMPxPlayer.orgSupport Us

Search through forums.Search Site
Search through downloadsSearch Downloads

Frequently Asked Questions.FAQ
Read the rules of this websiteRules
View website statisticsStatistics
See who is online at this time.Online Users
Members of our staffStaff

Advertisement

Chatbox

There are 0 user(s) on chat now:

[ Login to join chat ]


Problem getting s1res to import firmware:nanoclone w/ 9.1.54
Post new topic

Reply to topic
 
Author Message
richardwad1

USA US Georgia
PostPosted: Mon Mar 23, 2009 3:09 pm   Post subject:  Problem getting s1res to import firmware:nanoclone w/ 9.1.54 Back to top 

I can't get any of the programs to download the firmware form my player. It is a new player with version 9.1.54 on it. I also don't see this new version yet on the site or anywhere for that matter. When I try it with s1res, it reads it for a minute and gives me an error message that says "Element not found."

I'd really like to get a dump of the firmware for others who may need it and also so I can make my own theme for it. Anyone have any ideas?

Download Post  No rating  
lolita
MPx-a-lolics Anonymous
MPx-a-lolics Anonymous

China
PostPosted: Wed Mar 25, 2009 2:41 am   Post subject:  Re: Problem getting s1res to import firmware:nanoclone w/ 9. Back to top 

What's the board ID and CPU? .54 sounds very new.

_________________
I am no longer affiliated with Actions Semiconductor Co. Ltd. Do not ask me for firmware.
Download Post  No rating  
richardwad1

USA US Georgia
PostPosted: Thu Mar 26, 2009 4:17 pm   Post subject:  Re: Problem getting s1res to import firmware:nanoclone w/ 9. Back to top 

I haven't taken it apart. I hoped to avoid that. I have all the information and error messages form all of the programs. The problem I am haivng is that it isn't recognized as valid firmware by any program because it is newer than the programs. I also have one that is 9.1.52. Here is the information I have.

qsb13_44t
9.1.54


element not found

brom version 3.0.80

boot flash type = f28c

wilson co. ltd.


open device: \\.\I:
v9-device detected!
giveio version: 3.1
open flash at cs-line 1...
flash chip: B614D5EC "HYNIX/SAMSUNG 2048MB (LBF)" (protected=0)
read...
Element not found.


s1fwx v3.1 - copyright (c)2005-2006 wiRe (http://www.s1mp3.de/)
dump s1 firmware from flash into file...

-------------------------------------------------------------------------------
NO WARRANTY NOTE

BECAUSE THE PROGRAM IS LICENSED FREE OF CHARGE, THERE IS NO WARRANTY FOR THE
PROGRAM, TO THE EXTENT PERMITTED BY APPLICABLE LAW. EXCEPT WHEN OTHERWISE
STATED IN WRITING THE COPYRIGHT HOLDERS AND/OR OTHER PARTIES PROVIDE THE
PROGRAM "AS IS" WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED,
INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND
FITNESS FOR A PARTICULAR PURPOSE. THE ENTIRE RISK AS TO THE QUALITY AND
PERFORMANCE OF THE PROGRAM IS WITH YOU. SHOULD THE PROGRAM CAUSE DAMAGE TO
ANY KIND OF DEVICE, YOU ASSUME THE COST OF ALL NECESSARY SERVICING, REPAIR
OR CORRECTION.

IF YOU DONT AGREE TO THIS TERMS THEN PRESS ESC NOW!
-------------------------------------------------------------------------------

scan for devices...
detected drives:

..<z> select device
<.> scan for devices
<?> display help
<~> exit program

$i
connect to device 'I:\'...
init device...
set device to f-mode...
get info from device...
ic version = 0x0000
storage info = 0x0C02, 0x0000, 0x0000, 0x0000
device = 'S1 MP3 Player'
manufacturer = 'Wilson Co. Ltd.'
bootflash type = 'F28C'
brom version = 3.0.80
firmware version = 9.1.54
read boot record...
detect firmware size...
error: The system cannot read from the specified device.

warning: unknown firmware file
read flash...
error: The system cannot read from the specified device.

write to file 'dump.bin'...

---[ info ]--------------------------------------------------------------------
filename = 'dump.bin'
filetype = afi
md5 = 60A1880BDAF81F11310A2DCB04CAAB6B

---[ info:afi ]----------------------------------------------------------------
file id = 'AFI '
vendor id = 0x6977
product id = 0x6552
version = 9.1.54
date = 00/00/0000

+---filename---+ +---size---+ +-type-+ +---+ +--chksum--+
| BRECF28C.BIN | | 16kb | | F28C | | B | | 0FE4A38A |
| FWIMAGE.FW | | 6mb | | | | I | | 383F104C |
| SYSINFO.BIN | | 192bytes | | | | | | 9F5D1692 |
+--------------+ +----------+ +------+ +---+ +----------+

---[ info ]--------------------------------------------------------------------
filename = 'dump.bin.FWIMAGE.FW'
filetype = unknown
md5 = DA6A0D097E307AC52ED9B4AD551801FC

disconnect from device...
success.
Press any key to continue . . .



s1fwx v3.1 - copyright (c)2005-2006 wiRe (http://www.s1mp3.de/)
repair dumped firmware file...
backup file to 'dump.bi$'...
try to repair firmware...
error: unknown firmware file, repairing file failed
Press any key to continue . . .


s1res supports version 9 apparently, but it it isn't programmed to recognize version 9.1.xx only specific numbers. so it says it can't find it.

Download Post  No rating  
richardwad1

USA US Georgia
PostPosted: Thu Mar 26, 2009 4:19 pm   Post subject:  Re: Problem getting s1res to import firmware:nanoclone w/ 9. Back to top 

Also, i am able to extract a dump of the firmware with the new version of s1fwx, but I can;t use the repair tool on it....once again because it doesn't recognize 9.1.54 as a valid firmware. I don;t know who updates the program. if I did, perhaps I could send them the unrepaired dump to help with the updating.

Download Post  No rating  
gfhe

China
PostPosted: Tue Mar 31, 2009 2:59 am   Post subject:  Re: Problem getting s1res to import firmware:nanoclone w/ 9. Back to top 

I also had the problem, I bought it from taobao yesterday, I copied over 3G files to the NANO(8G nano MP4), then restart the unit, it can not work, The firmware loaded in is "QSD_1307 2008-12-31 9.1.54 2005-01-09, who can help me resolve the problem.thanks a lot.

Download Post  No rating  
lolita
MPx-a-lolics Anonymous
MPx-a-lolics Anonymous

China
PostPosted: Wed Apr 01, 2009 3:33 am   Post subject:  Re: Problem getting s1res to import firmware:nanoclone w/ 9. Back to top 

s1fwx 3.1 is old. Latest is 3.3.

There is no such "Element not found" message in either s1fwx or s1res.

Also, latest s1res is 4.0.

_________________
I am no longer affiliated with Actions Semiconductor Co. Ltd. Do not ask me for firmware.
Download Post  No rating  
richardwad1

USA US Georgia
PostPosted: Mon Apr 06, 2009 3:31 pm   Post subject:   Back to top 

i have the newest versions....same problems

Download Post  No rating  
lolita
MPx-a-lolics Anonymous
MPx-a-lolics Anonymous

China
PostPosted: Tue Apr 07, 2009 3:15 am   Post subject:  Re: Problem getting s1res to import firmware:nanoclone w/ 9. Back to top 

Try another computer.

There is no "element not found" message in either s1fwx or s1res and if you are getting that then I strongly suggest you to do a virus/malware scan of your system. It is impossible for s1fwx and s1res to give that message.

_________________
I am no longer affiliated with Actions Semiconductor Co. Ltd. Do not ask me for firmware.
Download Post  No rating  
utkuzu

Turkey
PostPosted: Thu Apr 30, 2009 2:37 pm   Post subject:  Re: Problem getting s1res to import firmware:nanoclone w/ 9. Back to top 

can any body extract 9.1.54 and upload here ? really i need

Download Post  No rating  
Sponsored Links
Display posts from previous:      
 


 Jump to:   

  View previous topic View printer-friendly version Search Display number of posts for each poster in this topic Export topic thread to a text file View next topic

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum



Protected by phpBB Security phpBB-Amod :: phpBB Security ©  Has Blocked 229,168 Exploit Attempts.
Site running IntegraMOD with phpBB :: FI Theme :: All times are GMT - 4 Hours ]
[Page generation time: 1.0922s (PHP: 56% | SQL: 44%) | SQL queries: 115 | GZIP enabled | Debug off]

MyMPxPlayer.org hosted by Webair.