myMPxPlayer.org
MyMPxPlayer.org has now moved to
MyMPx.org
     
Home • Forum • Downloads • Gallery/Photos • Check your PM • Log in
         
Board Navigation
Go to the homepageHome
Index of the forum.Forum
Downloads
View uploaded imagesGallery/Photos
Check articles uploaded to the websiteKnowledge Base
Links CategoriesLinks
Donate to myMPxPlayer.orgSupport Us

Search through forums.Search Site
Search through downloadsSearch Downloads

Frequently Asked Questions.FAQ
Read the rules of this websiteRules
View website statisticsStatistics
See who is online at this time.Online Users
Members of our staffStaff

Advertisement

Chatbox

There are 0 user(s) on chat now:

[ Login to join chat ]


unknown mpower looking mp4 can't find firm
Post new topic

Reply to topic
 
Author Message
hmcarg

Argentina
PostPosted: Sat Aug 25, 2007 3:15 pm   Post subject:  unknown mpower looking mp4 can't find firm Back to top 

A friend brought me an mp4 player that looks just like this

http://www.mp3tanio.pl/images/e70.JPG

it't brand is BAK Japan.

When he turned it on, it just got stuck in the sand clock image. When plugging it into my computer it was recognized as ADFU device.

I loaded a firmware i found on the net (9.0.50) and my comp now takes it as a drive, but the screen on the player is just plain white. If i'm not wrong this is because it's not the right firmware.

Searching on the net, i found that the original firmware is 9.0.48, but when i tried loading that one, i got the same white screen.

Information about the player:

ATJ2091N chip
Samsung 643 memory

The board info is not clear but it looks like:

LW_MP9806_1.8"TFT_1.1
Main 2006-11-10

Does anyone know how to fix this? or where i can find the right firmware to make it work?
Thanks in advance everyone!!

Download Post  No rating  
lattesurf
Valued Member
Valued Member

Australia AU South Australia
PostPosted: Sat Aug 25, 2007 9:22 pm   Post subject:   Back to top 

hmcarg , the white screen you are experiencing is due to incompatible screen driver within the firmware.

These firmwares are made specifically for each batch of players. As manufacturers source cheaper hardware components, they'll need to modify the firmware to suit the hardware. However, they do not practice proper versions control. So many versions which share the same number, are in fact coded differently.

The only best way is to keep try all the v9.0.xx series firmwares until you get one working properly with your player.

Good luck.

_________________
Why are clones called MP4 Players, when they don`t play .MP4 at all?
It`s like an MP3 Player which plays Music CDs only.


T39 doesn''t sound as good as my T29
Download Post  No rating  
hmcarg

Argentina
PostPosted: Sun Aug 26, 2007 12:51 pm   Post subject:  Re: unknown mpower looking mp4 can't find firm Back to top 

ahh i see!! errr not good news tho! since i've tried almost every version.
With one tho, 9.0.48 v1.7, the player starts, and a second after it shows a weird sign with a cross on it, and shuts down. Then when i turn it on, the screen starts fading till it's completely white, and i have to reflash it to make it start again. So i don't know what to do hehe.
Anyways, i apreciate your help a lot, thanks a lot for your reply Very Happy

Download Post  No rating  
lattesurf
Valued Member
Valued Member

Australia AU South Australia
PostPosted: Sun Aug 26, 2007 10:19 pm   Post subject:   Back to top 

hmcarg , the firmware with the red cross probably has some part of the firmware incompatible with the connection of the battery. The red cross usually indicates low battery power.

_________________
Why are clones called MP4 Players, when they don`t play .MP4 at all?
It`s like an MP3 Player which plays Music CDs only.


T39 doesn''t sound as good as my T29
Download Post  No rating  
hmcarg

Argentina
PostPosted: Mon Aug 27, 2007 9:15 pm   Post subject:  Re: unknown mpower looking mp4 can't find firm Back to top 

well that's not good news, since i've tried every 9.xx.xx firm i could find on the net and none worked:(.
Another thing, i have an mp3 player with firm v9, is there any way to download it? cause with s1wfx i can't

Download Post  No rating  
lattesurf
Valued Member
Valued Member

Australia AU South Australia
PostPosted: Mon Aug 27, 2007 9:36 pm   Post subject:   Back to top 

hmcarg , you could try S1clone from S1mp3.de
However, it's not fully tested as yet, and some users report success, whilst for others it does not work.

If none of the v9.0.xx firmwares work for your player, then there is nothing much you can do. As you have found out that the S1fwx does not support any versions above v9.0.43, and others with working players are unable to extract their firmware for you to try.

_________________
Why are clones called MP4 Players, when they don`t play .MP4 at all?
It`s like an MP3 Player which plays Music CDs only.


T39 doesn''t sound as good as my T29
Download Post  No rating  
Sponsored Links
Display posts from previous:      
 


 Jump to:   

  View previous topic View printer-friendly version Search Display number of posts for each poster in this topic Export topic thread to a text file View next topic

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum



Protected by phpBB Security phpBB-Amod :: phpBB Security ©  Has Blocked 229,168 Exploit Attempts.
Site running IntegraMOD with phpBB :: FI Theme :: All times are GMT - 4 Hours ]
[Page generation time: 0.5475s (PHP: 38% | SQL: 62%) | SQL queries: 91 | GZIP enabled | Debug off]

MyMPxPlayer.org hosted by Webair.