myMPxPlayer.org
MyMPxPlayer.org has now moved to
MyMPx.org
     
Home • Forum • Downloads • Gallery/Photos • Check your PM • Log in
         
Board Navigation
Go to the homepageHome
Index of the forum.Forum
Downloads
View uploaded imagesGallery/Photos
Check articles uploaded to the websiteKnowledge Base
Links CategoriesLinks
Donate to myMPxPlayer.orgSupport Us

Search through forums.Search Site
Search through downloadsSearch Downloads

Frequently Asked Questions.FAQ
Read the rules of this websiteRules
View website statisticsStatistics
See who is online at this time.Online Users
Members of our staffStaff

Advertisement

Chatbox

There are 0 user(s) on chat now:

[ Login to join chat ]


 Search   Statistics   Toplist   View All Files 
myMPxPlayer.org Forum Index -> Downloads -> Themes -> Theme: Glacier - Crystal Theme
File - Theme: Glacier - Crystal Theme
Description: Crystal-Style Theme for i-Glacier 2" MP4 Players.

Includes menu. Use s1res to mod your firmware with it.

License: Do anything you want with it, except saying that you created the theme.
Submited by: alex2pb
Author: alex2pb
Version: 0.1
Screenshot:
Date: Fri Jul 20, 2007 11:44 pm
Last Updated: Sat Jul 21, 2007 12:39 am
Last Download: Wed Jan 18, 2017 2:44 pm
File Size: 157.38 KB
Rating: Not Rated (0 Votes)
Downloaded: 3993
Sponsored Links:

Sponsored Links

Download File E-mail File to a Friend

Author Comments
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Sat Jul 21, 2007 4:19 pm    Comment subject: firmware

hmm, could you possibly post a full version of that firmware you have in the pic. it looks exactly like what i lost (only cyrstal themed of course).
[img]http://s182.photobucket.com/albums/x252/Thrashpipe/?action=view¤t=Devicesignature.jpg[/img]
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Sat Jul 21, 2007 5:39 pm    Comment subject:

Hi! Well I ruined my firmware to, but i found a working russian firmware for my player that i modded. Here's the link to all that firmwares. Please try them all one by one and notice that if it works the hourglass will stay on the screen for 1 minute first time you turn on the glacier. So don't panic, it's normal.

[url]http://www.dazed.ru/support/drivers/files/DaZed_V63_(RevB_SN_V63xxxx1206xxx)_2007-01-23_firmware.rar[/url]
[url]http://www.dazed.ru/support/drivers/files/DaZed_V63_(RevB_SN_V63B07xxxxxxxxx)_2007-01-23_firmware.rar[/url]
[url]http://www.dazed.ru/support/drivers/files/DaZed_V63_(rev_A)_2006-12-06_firmware.rar[/url]

PLEASE POST HERE AND TELL ME IF ONE OF THEM WORKS!
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Sat Jul 21, 2007 6:32 pm    Comment subject: Firmware

Hello,

seems as tho this one

DaZed_V63_(RevB_SN_V63xxxx1206xxx)_2007-01-23_firmware

worked, this is the ferthist ive gotten in two days...

only problem tho is, it seems to work as a flash drive only lol. no screen at all its just plain black. but the 1gb is correct ! I have one more out of the three you posted to try left. ill update accordingly.

P.S when you people do these updates on the players that are dead, is the screen black after shortcircuting or is it white? mine has been both , this last time (how it half works now) it was black the entire time. hasnt gone white either (it usually does) just wonderin. THANKYOU FOR GETTING ME THIS FAR!
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Sat Jul 21, 2007 6:57 pm    Comment subject: Firmware

Nope, no luck, that one will only do a mass storage device (quite well too).
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Sat Jul 21, 2007 7:05 pm    Comment subject:

We'll get this working in no time. Does your mp4 player gets recognized as an adfu device now? Here's what to do:

Take out the battery.
Plug it in the cable
Open it
<Now>
It will prompt you to install some driver. Browse to the mp3 utilities folder and install that driver (MP3 Player Utilities 4.05\RDiskUpdate\driver)
Now open the MP3 Player Upgrade Tool and start flashing one by one until it works. If you get a white screen it means that it's the wrong firmware.

Here's some more firmware for your glacier. One of them HAS to work.

http://www.uxcell.com/public/mp3update/mp039_glacier.zip
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Sat Jul 21, 2007 7:19 pm    Comment subject: Firmware

ive tried all that before. even that zip from the uxcell site.
do i leave it plugged in after i get a white screen?
seems that i have to re-short circut it every time i wanna try a firmware. sounds about right.
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Sat Jul 21, 2007 7:23 pm    Comment subject:

Hmmm, i'm out of ideas. You allready tried 7 firmwares and none works.. That sucks. So are you sure none of the 'dazed' works for you? I'll search more firmwares and post here. Can you please tell me what ATJ chip do you have, what board ID do you have and what was the version of the old firmware?
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Sat Jul 21, 2007 7:29 pm    Comment subject:

Also use this tool to flash the firmware (don't really know if it matters but try it)

MP3 Player Utilities 4.05
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Sat Jul 21, 2007 7:29 pm    Comment subject: Firmware

heres where that information makes things confusing. (thus why i have been searching forever to find nothing)

heres the info that the memory tool from this site told me:

Spec information to help you out:
Hynix HY27UU088G5M

Memory: Hynix Memory
Component Group: NAND Flash
Power Supply: 2.7~3.6v
Classification: MLC + Double Die + L/B
Bit Organization: x8
Density: 1Gb
Mode: 2nCE & 2 R/nB; Sequential Row Read Disable
Version: 1st Gen.

will that help? i believe the firmware that use to be on it was either 9.0.50 or 9.1.51.. i really cant remember now 0.o i think ti was the second one.

i may have to end up waiting a year for these firmwares to be uploaded.

my other chip (the smaller one) says ACU7503 OR ACJ7503 not sure really, since they have it all worn off looking. i could link you to a screen shot of my board if need be.
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Sat Jul 21, 2007 7:40 pm    Comment subject:

I see... Well i have no idea what's left to do. It seems that your player is from the first generation glaciers, the ones that used hynix instead of samsung. I am really sorry none of the firmwares work for you Sad.

I think this firmware will work on your player:

Code: › ZX_923W_2.0Ling-in_061229.bin


But i don't have it and i couldn't find it anywhere. More info here:
http://forum.s1mp3.org/viewtopic.php?p=24998&sid=283276bf7049fe790418595fb0cbe88b
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Sat Jul 21, 2007 7:56 pm    Comment subject: Firmware

Thankyou very much for your time!
Hopefully one day somebody will have it on here. i just have to keep looking.

Note (I just bought this from ebay two weeks ago) so it cant be to old?
the board says 5.5.2007 on it??? so maby its to new? or thats just the manufacture date and its really old! . oh well it didnt cost TO much.
which brings a lesson to me. DONT TRY TO FIX WHAT ISNT BROKEN!! i think ill just buy another one. it was pretty decent actually. i just wanted to see if i could mod the colors of the ID3 tags because they were hard to read. evidently not lol.
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Sat Jul 21, 2007 8:00 pm    Comment subject:

I found on a czech website some new firmwares. God that sucked searching them hehe.

All right i uploaded them here:
http://rapidshare.com/files/44266993/Desktop.zip.html
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Sat Jul 21, 2007 8:16 pm    Comment subject:

Have you tested them? Do they work? One of them works prefectly on mine (MP388.bin)
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Sat Jul 21, 2007 8:24 pm    Comment subject: Firmware

sorry , tryin to make dinner.

anyway the mp388 dosnt work (white screen like all the others i try)
and the dump.bin gives the program a write error.
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Sat Jul 21, 2007 8:34 pm    Comment subject:

Bon apetit Smile.

I am bulversated we can't find a working firmware Sad. It's like finding a needle in a haystack. Sorry i couldn't help. Anyway Wire is working on a cool v9xxxx firmware backup utility and it should be here soon. And then it will be very easy to get a good firmware. Just don't throw it away. If i find anything i'll PM you right away.

Again, I'm sorry Rolling Eyes.
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Sat Jul 21, 2007 8:36 pm    Comment subject: Firmware

no no dont be sorry, thankyou very much for your effort!

i sure wont throw it away. i can at least use it as a storage device with that one firmware you gave me!

on that note you helped out alot more then any of the other firmwares on here did! thanks a bunch! , ill keep checking this page to see if you find anything. i also will continue to search and post if i find a fix.
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Sat Jul 21, 2007 8:41 pm    Comment subject:

My pleasure Smile. We'll keep in touch.
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Sun Jul 22, 2007 5:52 pm    Comment subject: release date?

Hey alex, do you happen to know when WiRE estimates there release date of the new program? just curious when to check on it.
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Sun Jul 22, 2007 10:59 pm    Comment subject:

Unfortunately I have no idea about the release date, though it should be here soon (1-2 months). He never communicated the release date so maybe I'm wrong...

About your player, listen to this:

Lately, I tried to flash my player with all the glacier firmwares I had here on the PC. That's 9 firmwares. One of them made my glacier go white (9.0.43) and I couldn't flash it anymore. All it was doint was to run as a drive.
So i got a paperclip and shorted the pins like in the dead player recovery guide while it was connected. First on the right part and then over the pins on both sides. I did this fast so it won't burn the chip and i did it until it got recognized as an ADFU device. After this it prompted me for the ADFU driver, I installed it, flashed the 9.0.50 back and it now works again.

http://img518.imageshack.us/img518/2157/sany0587gb8.png

I know it ain't relevant, but who knows? Maybe you can try to reinstall the firmwares again to see? One HAS to work ...
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Sun Jul 22, 2007 11:41 pm    Comment subject: hmm

odd thing about that story he told is whenever i install a firmware i have to short the chip every single time inorder to get it back to the ADFU device mode. he makes it sound like everytime he tried it, it told him no. WHICH MEANS the program told him no everytime.....hmm mine dosnt. it just always turns it white like he had stated in his version 9.0.43. so maby ....maby i really do have to wait for 9.1.51. oh well, at this point i can do that. ive tried millions of firmwares from all different makes even (of course that wont do anything but it was worth a shot). right now it only operates as a drive.

am i not shorting it properly? i followd the guide with the tweezers. doing one side only . i am able to get an ADFU device every time. maby i have to do theother side?
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Mon Jul 23, 2007 12:01 am    Comment subject: heres my board in the flesh.

heres a link to a pic i took of my board. as you can see the numbers on the processor are kinda off from what we can download at the moment. acu7503? what on earth is that lol.

http://i182.photobucket.com/albums/x252/Thrashpipe/S5006562.jpg


and here is a link to youtube. this is my exact player. with (what use to be) the exact firmware and layout. nothing is different.

http://youtube.com/watch?v=kIYvfudFZlo



I hope this helps someone help me lol.
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Mon Jul 23, 2007 12:47 am    Comment subject:

Yup, I think we need to wait. From all the glacier types i've seen, none had this board layout. You even have a spot to place a second memory chip Very Happy. And the chip number is strange. It's still produced by Actions, but never heared of it.

About the youtube vid, i pm'ed the poster and asked for a firmware dump hehe Smile. Maybe he'll send it who knows.
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Mon Jul 23, 2007 1:04 am    Comment subject: dump

I PM'D Him too hahaha yesterday, maby he will get the hint! Very Happy

second memory chip would be nice lol. maby theres a way to hardwire a sd card in there hahaha dream on. Rolling Eyes Laughing
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Mon Jul 23, 2007 8:44 am    Comment subject: Reply

haha, he pm'd me back today say'in he dosnt know how to make a backup. and "FURTHERMORE" "there are several different hardwares out there and ide have to get the right one" .....well duh isn't that why im trying everyone i can find? haha oh well SOME DAY , SOME, DAY...

Maybe you can get him to crack Very Happy
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Tue Jul 24, 2007 12:32 am    Comment subject: Board ID

I guess i never did post my board ID. its off the wall . and google has nothing on it. from what i can find


it is: "KJT03-002 V03"

its VERY recent lol no wonder i cant find a firmware that works , its

05.05.2007

so yeah, i cant wait till the updated software comes out for people!
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Tue Jul 24, 2007 1:25 pm    Comment subject:

Hmm i am not sure the tools will be here anymore. These guys waited over an year for that tool...

Anyway, can you try this one too?
http://rapidshare.com/files/44783346/ZX_923W_2_1_.0Ling-in_061229.rar.html
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Tue Jul 24, 2007 10:19 pm    Comment subject: nope

that one dosnt work either sorry. keep tryin? lol
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Wed Jul 25, 2007 9:40 am    Comment subject:

Hehe yes, trying is good... Ok, try to use this firmware but this time don't use the mp3 player utilities to flash it, use s1wfx because it it a s1wfx dump !!

http://rapidshare.com/files/44948521/dump.rar.html

Good luck, it's my last resort! Idea
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Wed Jul 25, 2007 11:38 pm    Comment subject: nope

s1fwx says incopatible version. so whatever lol
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Fri Jul 27, 2007 11:03 am    Comment subject:

Keep on trying hehe:

Flash this with mp3 player utilities:
http://rapidshare.com/files/45377021/New_Folder.rar.html

Good luck.
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Fri Jul 27, 2007 11:13 am    Comment subject: uh

are you just pullin' stuff out a the air now? lol
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Fri Jul 27, 2007 11:34 am    Comment subject: nothin,

they all say success but i get white screens on every one.

i almost thought the 9.1.50 was goin to work but nope

is it possible i burnt the chip beyond flashing?

i thought if that was the case, it wouldnt be able to be dectected as ADFU DEVICE.
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Fri Jul 27, 2007 12:46 pm    Comment subject:

All righty then:

Take this three firmwares and retry the operation... God dammit if this doesn't works I might shoot my balls off hehe.
http://rapidshare.com/files/45394094/Desktop.rar.html

Quote: › is it possible i burnt the chip beyond flashing?

i thought if that was the case, it wouldnt be able to be dectected as ADFU DEVICE.

Nope, I guess it isn't burnt Smile.

Quote: › are you just pullin' stuff out a the air now? lol

Naah, i just love to search. And i promised you we'll get it to work so:
Quote: › YEAH!!!Never gonna stop me! Never gonna stop !
Never gonna stop me! Never gonna stop !


Rob zombie Wink
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Fri Jul 27, 2007 10:39 pm    Comment subject: yeaaaaaaaaaaaaah

good tunes , good tunes. i think i just might listen to that song now lol
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Fri Jul 27, 2007 10:58 pm    Comment subject: uh oh

looks like you gotta go ball-less now Surprised once the new tools come out im sure we will find somethin!!
Back to top
Hengst



Joined: 29 Jul 2007
Posts: 0

 
Posted: Sun Jul 29, 2007 11:06 am    Comment subject:

Have problem my Mp4 does not go any more! Because I one update has done and now he indicates only a white screen! Please, help me!
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Sun Jul 29, 2007 10:44 pm    Comment subject: more information needed.

what is your player, can you post a picture? without that we cant really help.
and do you know your chipset?
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Sun Jul 29, 2007 10:48 pm    Comment subject: UPDATE

Alex, i just went and bought the 2 gig version on ebay. ill see if anything matches up. if not , oh well , IM TIRED OF NOT HAVING AN MP3 PLAYER! lol......that and the 2 gig ended up being 2 dollers more then my dead 1 gig lol
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Mon Jul 30, 2007 4:49 am    Comment subject:

Ah cool Very Happy. You've got the same model with the same board, etc?
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Mon Jul 30, 2007 10:23 am    Comment subject:

I sure hope so. the only difference i can see is the 2 gig....so maby not . but i will be sure to find out ASAP. i know its black and looks the same lol. altho i cant extract 9.1.51 firmware yet can I?
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Mon Jul 30, 2007 2:50 pm    Comment subject:

Nope not yet...
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Thu Aug 02, 2007 11:52 am    Comment subject:

2 new firmwares for you :

http://rapidshare.com/files/46552179/GLACIER_FIRMWARE_NEW.rar.html
Back to top
Hengst



Joined: 29 Jul 2007
Posts: 0

 
Posted: Thu Aug 02, 2007 4:12 pm    Comment subject:

http://www.mympxplayer.org/image-asp373.html

However, I have 4 Gb version from the device. And my computer does not recognise mp4 player any more! The screen shines only white! Crying or Very sad
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Fri Aug 03, 2007 1:07 pm    Comment subject:

Please get my guide here:
http://www.mympxplayer.org/glacier-repair-toolkit-how-to-fix-glacier-player-vp34047.html#34047
Back to top
Hengst



Joined: 29 Jul 2007
Posts: 0

 
Posted: Fri Aug 03, 2007 3:26 pm    Comment subject:

Thank you! But this does not go, nevertheless because mine does not recognise computer mp4 player. please help me Sad
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Sat Aug 04, 2007 8:34 am    Comment subject:

Hengst, I will update the guide today and write what to do inside. I'll post here when it's ready, ok?
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Sat Aug 04, 2007 10:37 am    Comment subject:

I have uploaded the new guide on the site. As soon as the Admin aproves it, you'll be able to get it in the downloads section. I have added a howto there about connectivity problems.

http://www.mympxplayer.org/dload.php

All the best.
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Sun Aug 05, 2007 8:48 pm    Comment subject: firmware

was that firmware a couple posts up , for me?
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Mon Aug 06, 2007 8:36 am    Comment subject:

Yup, they were for you. Ah and I am talking with scatwell, a nice dude that has the same player as us and he just sent me a clone after his player. I'll have it inserted in the guide I made and upload it somewhere 4 u.
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Mon Aug 06, 2007 5:22 pm    Comment subject: firmware

cool your the man, ill be lookin for it!
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Mon Aug 06, 2007 11:28 pm    Comment subject: firmware

Alex, those last two firmwares you hooked me up with. they made a black screen instead of white. but i still couldnt get anything outa it.
Back to top
lester



Joined: 07 Aug 2007
Posts: 0

 
Posted: Tue Aug 07, 2007 2:02 pm    Comment subject:

hey alex. we have the same mpx player. i hope u can help me out in changing my theme to your telcast theme. pls help me how to install it..
Back to top
lester



Joined: 07 Aug 2007
Posts: 0

 
Posted: Tue Aug 07, 2007 2:05 pm    Comment subject:

by the way, here is my firmware version and other specifications of my player:

2006/12/28
9.0.50
ACT_S75
2007/01/10


* Features

Features


• 2.0 inch 262K TFT screen
• Audio Playback: MP3/WMV/WMA/AMV
• ID3 Support, Lyrics display
• Voice Recording, FM Recording
• FM Radio Function
• Electronic Album, Photo Viewer
• E-book Function
• A-B Repeat
• Several Play modes and EQ modes
• External Speaker
• Removable Li-ion Battery
Back to top
lester



Joined: 07 Aug 2007
Posts: 0

 
Posted: Tue Aug 07, 2007 2:45 pm    Comment subject:

by the way, i have also problem in charging my battery. i am using a usb charger and it would not charge if the battery is totally empty. tnx 4 my pc. hope you cud help me out on this.
Back to top
vaguely



Joined: 08 Aug 2007
Posts: 0

 
Posted: Wed Aug 08, 2007 7:40 am    Comment subject:

Hi, I am also looking for firmware.

RAM:
K9L8G08UOM

CHIPSET:
ACU7503

BOARD:
KJT03-002 V03
2007.05.05

It's not mine, I'm fixing it for a mate at work.
It was having issues playing videos, I thought there was a problem with the AMV conversion, something to do with the resolution or frame rate or something like that.
I spent a fair while trying different things, before I noticed some other strange things.
There were some folders and files on there that had become corrupted and the were two drives in My Computer.

It was then I realised it had hacked memory.

I tried to do this trick to fix it up, but that left me with 17MB of space (and 100MB o space on the other drive, which isn't usable).

*sigh*

So I tried to rip the firmware off so I could see what version I had, but it was too late, what it ripped was completely f'ed.

At least, that's what I thought.
The DOS prompt gave me some info:
Code: › connect to device 'U:\'...
init device...
set device to f-mode...
get info from device...
  ic version = 0x0009
  storage info = 0x0602, 0x0000, 0x0000, 0x0000
  device = 'S1 Mp3 Player'
  manufacturer = 'Wilson Co. Ltd.'
  bootflash type = 'F285'
  brom version = 3.0.80
  firmware version = 9.1.51
read boot record...
detect firmware size...
error: The system cannot read from the specified device.

warning: unknown firmware file
read flash...
error: The system cannot read from the specified device.

write to file 'dump.bin'...

---[ info ]--------------------------------------------------------------------
filename = 'dump.bin'
filetype = afi
md5 = 84F2910EDB62F19B48172B7F544BCDE4

---[ info:afi ]----------------------------------------------------------------
file id = 'AFI '
vendor id = 0x6977
product id = 0x6552
version = 9.1.51
date = 00/00/0000

+---filename---+ +---size---+ +-type-+ +---+ +--chksum--+
| BRECF285.BIN | | 16kb     | | F285 | | B | | 9C7D8AF3 |
| FWIMAGE.FW   | | 6mb      | |      | | I | | 383F104C |
| SYSINFO.BIN  | | 192bytes | |      | |   | | D9C56B27 |
+--------------+ +----------+ +------+ +---+ +----------+

---[ info ]--------------------------------------------------------------------
filename = 'dump.bin.FWIMAGE.FW'
filetype = unknown
md5 = DA6A0D097E307AC52ED9B4AD551801FC

disconnect from device...
success.
Press any key to continue . . .


Is that any good to find the right firmware?

As I said earlier, this isn't mine, so I will need to check if it is ok to flash it.
I just want to get the correct version of the firmware before I do anything.


Thanks,
Ryan
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Wed Aug 08, 2007 2:50 pm    Comment subject:

@trashpipe
Ah we were close this time. Anyway I have updated the guide and added 3 more firmwares. Now they're 19. One of them has to do the trick Wink. You should get RevC as soon as the admin adds it to the download section.

@lester
I will post a howto in the guide as soon as I have some free time. In the meantime you can try to follow this guide, but ONLY if you have the original firmware for your player. If you don't have it DO NOT replace the firmware! You will break your player!!

@Ryan
Please please listen to me. If the player works do NOT update the firmware! I have spent my last month to search for firmware and believe me it's not easy to find a working one. These players are not meant to be updated! Don't fix a working thing.

If you have problems with amv playback, i suggest you to get mp3 player utilities 4.15 in the download section (in tools) and you should set the resolution to 208*176 and try to see if it works. My player sometimes hangs too but only for a second.
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Wed Aug 08, 2007 2:52 pm    Comment subject:

Lester, found this. It may help you modify your theme:

http://www.mympxplayer.org/how-to-modify-your-firmware-using-s1res-tool-vt206.html
Back to top
vaguely



Joined: 08 Aug 2007
Posts: 0

 
Posted: Wed Aug 08, 2007 7:08 pm    Comment subject:

It kinda works, but only shows up as having 17mb of space, so is next to useless.
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Thu Aug 09, 2007 12:02 am    Comment subject:

Hmmm... I dunno what to say. If you want to update the firmware and you're ready to sacrifice what's left of the player, you must make a clone with s1clone (get it in the dl section) just to be sure. After u make the clone it would be wonderfull if you would share it with us (just upload it somewhere) and then if you don't find proper firmware you can allways use the old one. Also, first of all try doing a low level format with the mp3 disk tool.
Back to top
vaguely



Joined: 08 Aug 2007
Posts: 0

 
Posted: Thu Aug 09, 2007 3:35 am    Comment subject:

I have already backed up the firmware, but it is corrupt, which is why I want a new copy.
All I can tell is that it looks like it is version 9.1.51.
I can send you the firmware, but it is no good.
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Thu Aug 09, 2007 11:46 pm    Comment subject:

All right, the next step would be to please tell me what does it show when you go to settings->firmware version. It is important not to update if you have a different processor. I see that now the new players use ACU**** while the olf ones are ATJ****.
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Fri Aug 10, 2007 1:23 am    Comment subject: Player

Got the new 2g today. firmware is 100% better all around if you ask me . odd thing is tho , it says 9.1.51 from 2005? wtf?? lol oh well i love it and ill be damned if i ever flash this! trust me, you dont want to flash your player lol. these two i have are exactly alike.....on the outside. in side its like taking a ford and a mitusibishi engine and compairing them. completely different... so i dont think taking the firm from the new one and puttin on the old will work. but you know me, ill try anyway! =P
Back to top
alex2pb
MPx Junkie
MPx Junkie


Joined: 12 Jul 2007
Posts: 159

 
Posted: Fri Aug 10, 2007 4:38 am    Comment subject:

Cool Very Happy. I'm glad you got it. BTW, if you have time, after you try repairing the old one, can you please upload the clone file somewhere so I can add it to the guide ? That'd be cool.

Ah, and do you have any games on the 9.1.51 firmware? I'm asking because the 9.1.51 i have doesn't. It has an arrow icon in the right corner where the games should be.
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Fri Aug 10, 2007 11:04 am    Comment subject: question

Well i used s1clone to clone the image (with nothing on the player) and the file was 500KB . is that right? i can post it but, it only gave my old player a black screen. (because the guts of the two players are different. (and it told me that but i tried anyway) im sure it can help sombody out. ill post it in the 9.x.xx area for you. ok?
Back to top
Midge



Joined: 12 Aug 2007
Posts: 0

 
Posted: Sun Aug 12, 2007 5:00 pm    Comment subject: Firmware

Hey Alex2pb I just read this thread top to bottom and I am most impressed by your persistence with trying to find the right firmware for thrashpipe.

Well done, keep it going ! Very Happy

Reason for posting is I have two of the exact same players as thrashpipe - confirmed from the board photo- both are dead, awaiting the availability of I think V9.0.51 firmware. Managed to trash them both further by trying various firmware without really knowing the problem with V9 .


Reason I got two is my son and I both bought one from ebay - fell for the scam, should have known better! Mad - advertised as 8GB, reported 8GB to PC, actually fitted with 1GB flash chip!. Caveat Emptor as they say !

I'll watch this space to see if you manage to come up with a working file and flash tool
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Mon Aug 13, 2007 12:04 am    Comment subject: Info

Midge: Aw man , yours were scams? that sucks. mine was actually a proper listing from "Gojoyster" it WAS a great player for a week untill i found this site and tried to mod it. NEVER FIX A WORKING THING!! =P
At any rate I as well will be waitin on this site untill the new tools come out so people can extract newer firmware. CANT WAIT!!
Back to top
Thrashpipe



Joined: 21 Jul 2007
Posts: 0

 
Posted: Mon Aug 13, 2007 12:06 am    Comment subject:

"Never fix a working thing"

Edit- Or at least research it first , unlike what I did.... Laughing
Back to top
faillearq



Joined: 21 Aug 2007
Posts: 3

 
Posted: Sat Aug 25, 2007 11:42 pm    Comment subject: Another more

Hi.
I have the same player as Thrashpipe only the memory is diferent, mine is samsung K9G8G08U0M but is the same board layout





No one of the firmwares posted here work in it.

Please helpme
Back to top
xanto1200



Joined: 17 Nov 2007
Posts: 9

 
Posted: Sat Dec 01, 2007 8:40 pm    Comment subject:

THIS FIRMWARE HERE http://www.s1fw.com/soft/softdown.asp?softid=18492
BUT I CAN NOT DESCARGARLA HELP PLEASE
Back to top
xanto1200



Joined: 17 Nov 2007
Posts: 9

 
Posted: Sat Dec 01, 2007 8:41 pm    Comment subject:

THIS FIRMWARE HERE http://www.s1fw.com/soft/softdown.asp?softid=18492
BUT I CAN NOT DOWNLOAD HELP PLEASE
Back to top
xanto1200



Joined: 17 Nov 2007
Posts: 9

 
Posted: Sat Dec 01, 2007 8:43 pm    Comment subject:

THIS IS LG-XZQ_LHX-036AK(苹果二代)_CM60022-130_7503-V9.1.51_070804_五键带外响.rar
Back to top
xanto1200



Joined: 17 Nov 2007
Posts: 9

 
Posted: Sat Dec 01, 2007 8:45 pm    Comment subject:

ME I HAVE THE SAME PROBLEM
Back to top
damask



Joined: 14 Jan 2008
Posts: 0

 
Posted: Tue Jan 22, 2008 3:19 am    Comment subject: Hi

Smile Smile Smile Smile Smile Smile Smile
Для русских: чуваки все прошивы я нашел на сайте en.s1mp3.net
логин и пароль автоматически подставляется
а если не прокатит тогда
ftp://mympxplayer:mympxplayer@218.97.194.16:2009
Удачи!!!
For not russian:
All Firmwares
here
ftp://mympxplayer:mympxplayer@218.97.194.16:2009

en.s1mp3.net
Cool Cool Cool Cool Cool Cool Cool Cool
Back to top
 
All times are GMT - 4 Hours

Powered by paFileDB 3.1 ©2002 PHP Arena
This script (pafiledb integration v 0.0.9d + MX Addon 1.0 + IntegraMOD integration) is modified by Mohd

Protected by phpBB Security © phpBB-Amod :: phpBB Security ©  Has Blocked 229,168 Exploit Attempts.
Site running IntegraMOD with phpBB :: FI Theme :: All times are GMT - 4 Hours ]
[Page generation time: 0.7137s (PHP: 81% | SQL: 19%) | SQL queries: 35 | GZIP enabled | Debug off]

MyMPxPlayer.org hosted by Webair.