myMPxPlayer.org
MyMPxPlayer.org has now moved to
MyMPx.org
     
Home • Forum • Downloads • Gallery/Photos • Check your PM • Log in
         
Board Navigation
Go to the homepageHome
Index of the forum.Forum
Downloads
View uploaded imagesGallery/Photos
Check articles uploaded to the websiteKnowledge Base
Links CategoriesLinks
Donate to myMPxPlayer.orgSupport Us

Search through forums.Search Site
Search through downloadsSearch Downloads

Frequently Asked Questions.FAQ
Read the rules of this websiteRules
View website statisticsStatistics
See who is online at this time.Online Users
Members of our staffStaff

Advertisement

Chatbox

There are 0 user(s) on chat now:

[ Login to join chat ]


1GB Nano Clone black
Search for:      that contains:     
myMPxPlayer.org Forum Index » Album  » Medium (up to 1.5 inch) colour screen players » 1GB Nano Clone black
«   1GB Nano Clone black   »
1GB Nano Clone black
Click on image to view larger image
Poster: jfhb
Pic Title: 1GB Nano Clone black
Posted: Sat Jun 17, 2006 3:46 pm
Viewed: 4440
Rating:          
Pic Description: Firmware 3.5.37
Sponsor:
Accessories from eBay: - Earphones (quality ones)
- Earphone adapters
- External speakers
- FM transmitters
- Other accessories
- Screen protect
- Skins/protective cover
- USB cables


Poster Message
lucianoflp



Joined: 18 Jun 2006
Posts: 9

Posted at: Fri Jun 23, 2006 12:35 pm   

jfhb, where did you buy this player??
Back to top
View user's profile Send private message Send e-mail
jfhb



Joined: 04 Jun 2006
Posts: 6

Posted at: Mon Jun 26, 2006 9:35 pm   

I buyed the player from the ebayseller "ETOP365MARKET"
I payed 45 Euro incl. shipment for the 1GB version and 59 Euro for the 2GB version
Back to top
View user's profile Send private message Send e-mail
Shirley



Joined: 26 Jun 2006
Posts: 3

Posted at: Mon Jun 26, 2006 10:32 pm   

I bought the same player, from ebayseller "platinumteam01"
I paid $28 GBP for the 1 GB version. It's white. Having trouble with figuring out how the buttons work!!!
They are inconsistent and not logical.

Can't install the software that came with it! Either can't detect a MSI.CAB file or cannot find the ADfu device?

I'm running WIN XP.

My player is: SC85051C; 2006/03/2; Act. v3.5 35

HELP!!!
Back to top
View user's profile Send private message Send e-mail
JonnyLev



Joined: 05 Jul 2006
Posts: 6

Posted at: Wed Jul 05, 2006 2:12 pm   

lOl, its best if you buy a branded mp3. I have like 2 unbranded mp3 and I always have problems with them.
Back to top
View user's profile Send private message Send e-mail
yorkshire



Joined: 04 Aug 2006
Posts: 0

Posted at: Fri Aug 04, 2006 11:30 am   

Shirley

I think that the problem with the software is the Chinese names for the folders. If you copy the folder MP4 to your desktop then rename the folders with squares in then install. It worked for me.

Please can you send me a copy of your firmware?
Mine in corrupt and I'm desperate Crying or Very sad
Back to top
View user's profile Send private message Send e-mail
nono_musik



Joined: 04 Aug 2006
Posts: 0

Posted at: Tue Sep 12, 2006 6:20 pm   

This is similiar mine player
Back to top
View user's profile Send private message Send e-mail
mp4ebayplayer



Joined: 14 Sep 2006
Posts: 2

Posted at: Thu Sep 14, 2006 6:48 pm   

bought the same by ETOP365MARKET in blue

cant klick on the button FM !

dont know why. the menu jumps automaticly to the next point.

and the player cant read the name of folders i upped. he displays only the first letter of the folder an the first letter of the song name !

going mad with it ! damn !
Back to top
View user's profile Send private message Send e-mail
gnanesh



Joined: 23 Sep 2006
Posts: 2

Posted at: Sun Sep 24, 2006 10:41 am   

how to backup firmware
Back to top
View user's profile Send private message Send e-mail
drogekloot



Joined: 15 Nov 2006
Posts: 4

Posted at: Thu Nov 16, 2006 11:03 am   

If got the same player, but my one is dead, so can you copy your firmware an send it to me by mail? Thanks in advance.
Back to top
View user's profile Send private message Send e-mail
aztec13



Joined: 12 Jun 2007
Posts: 15

Posted at: Thu Jul 26, 2007 8:32 pm   

Ive had a ton of luck messing with these.I had a ton of trouble at first, but thats how I learned. I just installed a specific radio station's theme on a number of them for a promotion. Wrote most of it in one weekend.if anyone experiences any trouble with one drop me a line at mp3doctor@bigstring.com
Does it say "Disc Error" or the "Hourglass" is frozen.Save yourself the nervous breakdown. I usually respond back within 12 hours
Back to top
View user's profile Send private message Send e-mail
Order:  
Page 1 of 1

Powered by Photo Album Addon 2.0.51 © 2002-2003 Smartor with Volodymyr (CLowN) Skoryk's SP1 addon

Protected by phpBB Security phpBB-Amod :: phpBB Security ©  Has Blocked 229,168 Exploit Attempts.
Site running IntegraMOD with phpBB :: FI Theme :: All times are GMT - 4 Hours ]
[Page generation time: 0.3197s (PHP: 50% | SQL: 50%) | SQL queries: 47 | GZIP enabled | Debug off]

MyMPxPlayer.org hosted by Webair.