myMPxPlayer.org
MyMPxPlayer.org has now moved to
MyMPx.org
     
Home • Forum • Downloads • Gallery/Photos • Check your PM • Log in
         
Board Navigation
Go to the homepageHome
Index of the forum.Forum
Downloads
View uploaded imagesGallery/Photos
Check articles uploaded to the websiteKnowledge Base
Links CategoriesLinks
Donate to myMPxPlayer.orgSupport Us

Search through forums.Search Site
Search through downloadsSearch Downloads

Frequently Asked Questions.FAQ
Read the rules of this websiteRules
View website statisticsStatistics
See who is online at this time.Online Users
Members of our staffStaff

Advertisement

Chatbox

There are 0 user(s) on chat now:

[ Login to join chat ]


Great MP4 Player
Search for:      that contains:     
myMPxPlayer.org Forum Index » Album  » Large (1.5 inch plus) colour screen players » Great MP4 Player
«   Great MP4 Player   »
Great MP4 Player
Click on image to view larger image
Poster: jabbaz
Pic Title: Great MP4 Player
Posted: Sat Dec 22, 2007 3:04 pm
Viewed: 535
Rating:        
Pic Description: Rear View This time the built in USB lead is on the right
Sponsor:
Accessories from eBay: - Earphones (quality ones)
- Earphone adapters
- External speakers
- FM transmitters
- Other accessories
- Screen protect
- Skins/protective cover
- USB cables


Poster Message
markgafa



Joined: 06 Jan 2008
Posts: 0

Posted at: Sun Jan 06, 2008 9:17 am   

hi i have an mp4 player like this one and when it loads it is stuck to the loading screen. can somon e help me please
Back to top
View user's profile Send private message Send e-mail
deano511



Joined: 07 Jan 2008
Posts: 0

Posted at: Mon Jan 07, 2008 9:56 pm   

I have one of these too; only its 2MB. It worked for about 4 hours before it locked up. The TPCB chip is 8MB. Does anyone have firmware for this unit, never had a chance to backup this one.

Thanks
Back to top
View user's profile Send private message Send e-mail
fleming
Keen on MPx players


Joined: 15 Mar 2008
Posts: 20

Posted at: Sun Mar 16, 2008 3:26 am   

hi mine is the same as in the photo .
hw is acu7515 tft70023 BO-023 sw is act v9.1.52 but I've used another firmware that has worked .
I' have followed the guide in this site and installed firmware by using MP3 utilty version 4.09 .
what is particular is that was several days that I was trying with another utility and it did not work .the firmware used is
http://www.mympxplayer.org/full-firmware-9152-for-acu7515-df766.html
ciao
Back to top
View user's profile Send private message Send e-mail
ingeniosopr



Joined: 08 Sep 2008
Posts: 0

Posted at: Mon Sep 08, 2008 10:28 am   

I have the same in the photo, exactly 8gb, In the flat panel appear only a sand clock. I read the firmware is bad but the problems is my xp no know the equipment. some one can help me about that. thanks
Back to top
View user's profile Send private message Send e-mail
Order:  
Page 1 of 1

Powered by Photo Album Addon 2.0.51 © 2002-2003 Smartor with Volodymyr (CLowN) Skoryk's SP1 addon

Protected by phpBB Security phpBB-Amod :: phpBB Security ©  Has Blocked 229,168 Exploit Attempts.
Site running IntegraMOD with phpBB :: FI Theme :: All times are GMT - 4 Hours ]
[Page generation time: 0.2578s (PHP: 48% | SQL: 52%) | SQL queries: 41 | GZIP enabled | Debug off]

MyMPxPlayer.org hosted by Webair.